cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

how can i change php version?

i want to install plugin and it said that the requiments are 

  • PHP 5.2.4+
  • dom, mbstring, iconv, json and simplexml extensions
  • Configurable maximum execution time for PHP

how can i check if i have them? and if not to make them?

1 REPLY 1
Moderator
Moderator

Re: how can i change php version?

Hi @oriki, thanks for posting.

Most GoDaddy web hosting will support what you mentioned.

It is possible to change the PHP version, but the specific steps will depend on what hosting plan you are using. It's generally found in the Hosting Manager.

^Gary

Gary - GoDaddy | Community Moderator
24/7 Support | Check System Status