• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    Go to solution

    After migration feature images are broken on both blog and galleries

    As the title states. Migrated to a hosted wordpress server last night and everything on the site works with the exception that all of my feature images across all my blog posts and gallery thumbnails are broken. 

    1 ACCEPTED SOLUTION

    @docofolio 

     

    Try to disable the CDN for now and see if that solves the issue

    I am a GoDaddy End User - Just Like You
    Check out my site! | I currently manage over 300 WordPress Websites
    * Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community

    View solution in original post

    7 REPLIES 7
    Super User IV

    @docofolio 

     

    What is your domain name?

    I am a GoDaddy End User - Just Like You
    Check out my site! | I currently manage over 300 WordPress Websites
    * Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community

    Oakandpearl.ca

    Thanks
    --
    ___________________________

    *Ryan Connors*
    CREATIVE DIRECTOR | blackantlercreative.com

    FACEBOOK | INSTAGRAM
    | TWITTER

    @docofolio 

     

    If I bypass the cache http://www.oakandpearl.ca/gallery/?nocache=1 it is working

    I would clear the cache from the managed wordpress menu as well as making sure you don't have any caching plugins enabled

    I am a GoDaddy End User - Just Like You
    Check out my site! | I currently manage over 300 WordPress Websites
    * Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community

    I tried clearing the cache and still shows up the same for me. 


    No caching plugins installed.

    Any other ideas? Is there another way to clear the cache for the site?

    @docofolio 

     

    Try to disable the CDN for now and see if that solves the issue

    I am a GoDaddy End User - Just Like You
    Check out my site! | I currently manage over 300 WordPress Websites
    * Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community

    View solution in original post

    This did it! Thank you so much for this! As soon as I disabled CDN it worked perfectly!

    Hi @docofolio ,

     

    Have you cleared cache in your browser and not just the server?  

     

    Hope this helps,

    James

    Not Just Pretty Sites, Pretty Doggone Smart Sites