• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    Go to solution

    My website hasn't been working for 2 weeks.

    The website was working fine then the hosting expired for 1 week, I paid to renew the hosting and I now the website is no longer accessible. Every time I try to access it it gives me the following error: ERR_SSL_PROTOCOL_ERROR. What are some steps that I can take to get things working again?

    2 ACCEPTED SOLUTIONS

    @FloorProsSupply 

     

    I'm getting a 404 error  - it seems like something isn't pointed correctly - that said Managed WordPress really doesn't play well with CloudFlare - this is due 

    A) Managed WordPress has caching built in

    B) Managed WordPress is not configured to use 3rd party SSL certificates and SSL features are not enabled unless an SSL certificate is installed.

     

    There is someone who posted in the community a "work around" - I am not sure if it actually works and I can tell you for certain it isn't supported.

    I am a GoDaddy End User - Just Like You
    Check out my site! | I currently manage over 300 WordPress Websites
    * Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community

    View solution in original post

    Things you can try:


    Turn off Cloudflare (you can do so from the Cloudflare dashboard). Any change?

    If no, then reattribute your nameservers in your DNS to those of GoDaddy, that is  if you have GD manages your DNS. (if not those of your registrar), i.e whatever you had before cloudflare. 

     

    Cloudflare is amazing, it doubles the speed of your website. I tried, and my website became a real formula 1 ! but soon it showed conflicts with GD's ssl, that lead to many handshake errors (Error 525). I had to turn off cloudflare. And GoDaddy's CDN, is just useless... (it actually slows my site). 

     

    View solution in original post

    4 REPLIES 4
    PL281
    Super User II

    @FloorProsSupply 

    What is your domain name as that error has to deal with the SSL certificate and if you are forwarding the domain or just pointing to the site.

     

    Also what platform is your site on (Websites + Marketing, Managed WordPress, cPanel server, something else???)

    I am a GoDaddy End User - Just Like You
    Check out my site! | I currently manage over 300 WordPress Websites
    * Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community

    @PL281 I tried to connect my website to Cloudfare's free SSL certificate however a different error popped up. Also, I am using a Managed Wordpress website. (The domain name is FloorProsSupply.com).

    @FloorProsSupply 

     

    I'm getting a 404 error  - it seems like something isn't pointed correctly - that said Managed WordPress really doesn't play well with CloudFlare - this is due 

    A) Managed WordPress has caching built in

    B) Managed WordPress is not configured to use 3rd party SSL certificates and SSL features are not enabled unless an SSL certificate is installed.

     

    There is someone who posted in the community a "work around" - I am not sure if it actually works and I can tell you for certain it isn't supported.

    I am a GoDaddy End User - Just Like You
    Check out my site! | I currently manage over 300 WordPress Websites
    * Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community

    View solution in original post

    Things you can try:


    Turn off Cloudflare (you can do so from the Cloudflare dashboard). Any change?

    If no, then reattribute your nameservers in your DNS to those of GoDaddy, that is  if you have GD manages your DNS. (if not those of your registrar), i.e whatever you had before cloudflare. 

     

    Cloudflare is amazing, it doubles the speed of your website. I tried, and my website became a real formula 1 ! but soon it showed conflicts with GD's ssl, that lead to many handshake errors (Error 525). I had to turn off cloudflare. And GoDaddy's CDN, is just useless... (it actually slows my site). 

     

    View solution in original post