• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    Website returns "This site can't be reached" message and after a few seconds it loads automatically

    Since the past few days, I am facing a weird problem for my Godaddy managed WordPress website www.royabhishek.com. When someone tries to open my website (including me) either directly or from search engine results (from all search engines) from different locations using different networks and browsers, the website first displays the message "This site can't be reached". After a few seconds, the website would load. I tried every possible way to fix this issue - by clearing browser cache and cookies, by flushing cache from WordPress dashboard, by restoring the website to previous times when it was working smoothly. However, nothing seemed to have fixed this issue. I also got in touch with the Godaddy support team, but, they couldn't find any problem with my website and surprisingly they are saying the website is opening normally from their end. However, as I said earlier, I have got reports of this problem from many people from different locations, networks using different browsers. Can anybody help me out?

    5 REPLIES 5
    Getting Started

    My site has been down for much of today and the times it was up it was doing what you have described. Have you been able to resolve it as I am still waiting to have it fixed.

    The problem is yet to be fixed. I tried every possible way to the best of my knowledge but none of them worked. Even the Godaddy support team was clueless about this issue. I am looking for some workable suggestions. Is your problem fixed?

    Helper I

    It looks like it's working now.

    What was the solution?

    IT was a plugin hogging the resources

    I guess it was a hosting related issue since it got fixed all of a sudden. Previously, I tried every possible way but none of them worked. I even told Godaddy that it was a hosting issue but they refused to admit!