• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    Go to solution
    New

    err_ssl_version_interference error in chrome

    On the first load of https://www.datagate-i.com/ (godaddy managed wordpress hosting) chrome shows err_ssl_version_interference error for a couple of seconds and then redirects/loads the normal page.

    We have a wildcard certificate "*.datagate-i.com" purchased with godaddy and two DNS A-reconds www and non-www pointing to the same IP address.

    The website is configured with "www.datagate-i.com" domain.

    The issue is reproduced from various networks and different computers.

    Once you saw the error the first time, all following requests are fine for a few hours and then eventually you will get another error and the whole cycle will be repeated.
    Is there any way to fix the issue?

    4 REPLIES 4
    Moderator
    Moderator

    Re: err_ssl_version_interference error in chrome

    Hi @G-Rad,

     

    Thanks for posting. It looks like you were able to get everything fixed, your site is currently loading for me on Chrome without any issues. 

     

    Lisi - GoDaddy | Community Moderator
    24/7 support available at x.co/247support
    New

    Re: err_ssl_version_interference error in chrome

    @Lisi I've just reproduced it myself. The issue is not 100% reproducible on every device, but most of our customers do experience it on the first load.

    Re: err_ssl_version_interference error in chrome

    I am having the excact same problem on a different site. I did notice some strange cookies being loaded by the SSL so I re-issued the SSL. The problem is less frequent but still going.

    Highlighted
    Solution

    Re: err_ssl_version_interference error in chrome

    Most of the times ssl version error occurs due to some wrong or altered browser settings, so you must crosscheck following browser settings before making any changes in the site configuration

    1. Reverse all recent proxy changes of your browser
    2. Disable TLS 1.3 from chrome flag settings
    3. Uncheck Automatic Detect option from Internet Options > Internet Properties > LAN Settings > Connection

    one of the above setting might fix ssl version error on your site. You can refer to fix err_ssl_version_interference chrome error for step by step instructions for fixing this error on your site.