• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    .user.ini file question

    Hi, as per GoDaddy support, I have added a user.ini file to my website via ftp to adjust the php memory limit.  The theme I am using is showing 2 settings with the second wp_memory_limit as 40M and needing to change to at least 100M:

    WP_MAX_MEMORY_LIMIT256M
    WP_MEMORY_LIMIT40M - Recommended at least 100M memory.

     

    This is my user.ini settings:

    post_max_size = 64M
    memory_limit = 256M
    max_execution_time = 300
    upload_max_filesize = 64M
    max_input_vars = 3000

     

    My questions is how do i get the WP_MEMORY_LIMIT to be 100M? I thought the memory_limit = 256M code in the user.ini file would fix that setting...is there another php setting that needs to be added to the user.ini file to change that setting from 40 - 100??

     

    0 REPLIES 0