cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

CNAME Records not populating

This is kind of a two questions in one.

First - DNS queries for CNAME records don't seem to be working on any of my GoDaddy DNS hosted domains from anywhere. Most of the records are working, I was just trying to trouble shoot the one that is not and no matter how I do it, I don't get the CNAMEs records returned when I do a query. I have tried locally and using a couple of my regular sites with tools to try them.

Second - I created CNAME records for DKIM for Mailchimp on one of my domains last week and they are still unable to verify the records. I have now quadruple checked the records match what they indicated they should be. I have a TTL of 1 hour on them this was unspecified but my standard on these type of records. (I don't see why the TTL would have any impact though.)

3 REPLIES 3
New

Solved the second one. The value they wanted me to use wasn't really the value I needed to use. I would still like to know why the CNAME records don't show up in NSLOOKUPs.

Hi @PeteC,

 

Welcome to the Community!

Were you able to get your DNS issue resolved? You may wish to clarify the problem here, the settings requested, and include the domain name so our users can view it externally to offer advice. 

 

 

TLH - GoDaddy | Community Moderator
Supporting you at x.co/247support

Hey Pete,

 

I'm having the exact same issue! What was the right value to use?

 

Thanks so much!

-Omar