cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

CNAME setup incorrect

When users type in my domain www.tegguniversity.com, I need this to redirect to our LMS abmfranchisinggroup.docebosaas.com.  I was given an IP address for the A record and directed to set up a CNAME for www.tegguniversity.com and abmfranchisinggroup.docebosaas.com, but I was not given much else. They did tell me not to use the Forwarding function. 

 

I set up the A record with the provided IP and set up a CNAME with Host: tegguniversity.com and Points To: abmfrancisinggroup.docebosaas.com. I was told that I needed the www. on the domain so I changed it to Host: www.tegguniversity.com with Points To: abmfranchisinggroup.docebosaas.com. 

 

This is apparently still not correct as it is not working and the LMS support team responded that I need to update www.tegguniversity.com to the root domain abmfranchisinggroup.docebosaas.com. 

 

I am hoping someone can assist me with what I need to enter in the Host field and the Points  To field to get this to work correctly.  

1 ACCEPTED SOLUTION
Super User IV

@ABM_Nicol 

I just checked and this seems to be working - but to answer the question - I am assuming this is what you did

 

Step 1) Enable the forwarding on the domain to www.tegguniverstiy.com 301 forward without masking

 

Step 2) delete any www CNAME / A Record

 

Step 3) Add CNAME 

Host = www

Points to = abmfrancisinggroup.docebosaas.com

TTL = Custom/600

 

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

1 REPLY 1
Super User IV

@ABM_Nicol 

I just checked and this seems to be working - but to answer the question - I am assuming this is what you did

 

Step 1) Enable the forwarding on the domain to www.tegguniverstiy.com 301 forward without masking

 

Step 2) delete any www CNAME / A Record

 

Step 3) Add CNAME 

Host = www

Points to = abmfrancisinggroup.docebosaas.com

TTL = Custom/600

 

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post