cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

Domain forwarding just doesn't work

I am trying to forward demoreel.sterncs.net to www.youtube.com/watch?v=l7-TOTkq28g

For years this worked fine, but starting several months ago, it stopped working for me and for many other people who try that url 

 

Just got off a 30 minute chat with GD tech support, which was no help. They basically said that everything looks fine to them, and that it is somehow my error or fault. Yet, when I try demoreel.sterncs.net from any computer, iphone, and network in two different states, the forwarding fails.  Strangely, the "preview" button in the GD domain manager shows the right page.  This has happened to me for other urls that I am forwarding as well. Anyone have any suggestions?

 

2 REPLIES 2
Super User II

@aljay 

 

Just tried and it forwarded to YouTube for me....  Maybe try clearing all your caches? 

 

Try in a private/incognito window to see if it still happens.   If it doesn't you know it is cookies or caching.  

 

The thing is if it is working for others, like it just did for me, there is no way to troubleshoot this as a problem on the forwarding side.  The fact it work for me points to something with your setup or connection.

 

HTH! 😉

Judith
"Be a voice. Not an echo." ~ Anon

Can you tell me which browser you used?  Which ISP? Still unable to see the forwarding work properly, no matter where I check from. Incognito window didn't help. Perhaps some ISP's block forwarding?