cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

Domain From Field

Email's sent from my website are going to spam folder of my email. I had my email person look into it and this is his response:
 
I looked into this. The reason for the issue is that the email is being prepared incorrectly on your website.
Microsoft is not accepting emails with different “from” headers. While we modified the system to accept senders using godaddy and transactionexpress, the emails still have to be generated correctly.
While the from field domain is set to: (website).com
The mail from field domain is incorrectly set to: p3plcpnl0642.prod.phx3.secureserver.net
It should also be set to (website).com
This is an issue your developer needs to fix.
 
Can someone let me know what I need to change, assuming in the DNS settings, to fix the issue. Would it be something in the TXT field?

 

We use Outlook and our Email is through another company.
 
Thanks in advance.

6 REPLIES 6
Employee

Hello @stetz ,

Thanks for reaching out, and welcome to the Community!  In order for one of our community members to help you, please clarify some information:

 

1. What type of hosting and email service are you using if it's not with Go daddy?

2. Is your domain registered with Godaddy? 

3. Are you using any email marketing platform from the website? 

 

Hope these questions get you on the best path for help! 

Sales and Support available 24/7 via phone or chat

@ValerieR 

1. Hosting is with GoDaddy for the website. The email is set up using Rackspace.

2. Domain is registered with GoDaddy

3. No email marketing platforms are being used from the website.

Hello @232creative ,

 

I sent you a message. 

Sales and Support available 24/7 via phone or chat

Hi @232creative ,

I did some digging, and the first thing I would check is within your hosting admin center- go to email settings and make sure it is on remote instead of local.  Give it a few minutes, then do a couple of email tests.  Let us know whether or not it solves the issue 🙂

Sales and Support available 24/7 via phone or chat

@ValerieR I went into the Email Routing section of cPanel and it is currently set to Remote Mail Exchanger. So assuming this is not the issue since it has been set on Remote the whole time?

@232creative ,

Sorry, I did not see your response.  Yes, based on the information you shared, that is the correct setting.  The next thing I would check is how emails are set up within your WordPress site.  I'm thinking there's a DNS record missing, but at this point it's beyond my tools and access to help solve.  If it is some sort of custom-coded entry within your site, your web developer would need to fix it; however, you are still welcome to call our customer support so we can check record settings for DNS.  I'm sorry I couldn't help more, but have a good weekend! 

Sales and Support available 24/7 via phone or chat