Skip to main content
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Message in Windows 10 Mail "your account settings are out of date"

I setup my GoDaddy e-mail account in Windows 10 Mail client but it does not work most of the time. I'll try to send a message and it gets stuck in the outbox. A dialogue comes up "your account settings are out of date". You can click on "Fix" and enter in your e-mail password. I checked the advanced settings and the servers are setup correctly.


We finished our testing and deployed the fix to production, the issue seems to be resolved. Please retry your POP3 accounts again. I will continue to monitor this thread for further feedback. 

View solution in original post

Helper V

You must have the latest build of Windows 10 installed and there's an auto config option in email on your hosting panel, use that.


Please give it a +1 and also click "Mark As Accepted Solution" if you find it satisfactory. Thanking You With Regards | Harry Parmar

I have downloaded, updated, removed and reinstalled MAIL, Calendar, and phone account multiple times and am still unable to connect my new WIN 10 phone to my go daddy account. The closest I've come is that WIN 10 phone (HP Elite X3) is complaining about an invalid certificate. The irony of all this is that my WIN 8.x phone connects just fine.

WOuld it be possible to ensure ll POP3 certs are in fact 'secure, curate, and up to date"?

Been getting this error using Win 10 "Mail" for a few weeks. Always wants me to add correct password. This is my business email and I can't receive or send.


Once it mentioned the Godaddy certificate is not trusted. Please Remedy This!


Also, the so-called solution provided states " there's an auto config option in email on your hosting panel, use that."

?? Hosting panel?? For Windows mail? For Godaddy? Even google does not know what a 'hosting panel' is, please take this serious and offer a solution instead of vague jargon. Thank-you.

Please be specific. How do you navigate to the Autoconfig option? Where is it exactly?

Login to your mail account and from "youremail@domainname.ext" which here is considered as your email account click the down arrow and choose "Configure Mail Client" and there you'll find all details.


Please give it a +1 and also click "Mark As Accepted Solution" if you find it satisfactory. Thanking You With Regards | Harry Parmar

?? What screen/site/page are you on that you click on a "down arrow" down to choose "Configure Mail Client?


I'm in Godaddy Workspace and don't see anything to scroll down except to the bottom of my emails in the email tab..


Is there somewhere else you sign in to see godaddy email?


Or are you referring to Windows 10 Mail? Still nothing to scroll down to and certainly nothing to configure. Why are the 'solutions' so vague...


Can you post a link and describe what site or page you are referring to please?


If it is Godaddy Workspace you are referring to - where and what tab and where is the "down arrow" you refer to?


image of Godaddy Workspace





I am having the same issue. Started last Friday. I can send but not receive emails. I have spent time with tech support, both here and at Microsoft. No one has the answer.

Can someone other than Harry please try to walk us through this... his answers do not make sense... or lack details that are crucial to being able to follow his directions... i am very close to taking our business and two websites, email and other business elsewhere due to this issue of not being able to access email from our office computers running win 10....

Hi @GodfatherSvcs, thanks for posting.

If you would like to be walked through this in detail, I suggest calling Support for assistance. Support can be reached through any of the numbers on this page:


Gary - GoDaddy | Community Moderator
24/7 Support | Check System Status

Unfortunately, that does NOT work. No matter how many times we uninstall/reinstall using the auto setup feature we get the same error and it doesn't work.

There is currently no known fix.   If you have the latest Win 10 build and standard Windows Mail app, you can not receive emails.


This problem has been around for about 1 month or so and we are still waiting for GoDaddy to address.  Meanwhile, I'm having to use an email address hosted by another provider (i.e. not GoDaddy) and I forward my GoDaddy emails to that account.  Obviously not a suitable situation, but I assume GoDaddy will fix this soon as otherwise they are going to have many customers transferring their hosting accounts Smiley Indifferent


I and all others in this string are still having the same issue and the suggested fix does not work. Please help.

I am not sure if anyone had a resolution for this but I have set up Windows 10 with IMAP and seemed to work. Here's the configuration:


Server Standard Ports

Incoming server (IMAP):
143, 993 (SSL)

Outgoing server (SMTP):
80, 3535, 25, 465 (SSL)


I don't know how long it will work but for now it's working fine. 

Hope this helps.

How did you do the setup and include the server ports? I'm not seeing that in my Windows 10 email setup...

Apparently IMAP is only available to certain email accounts. Since mine is a "free account" IMAP isn't available.

in case anyone else finds this thread grossly unhelpful...I did figure out what the "auto config" need to go to the hosting panel on your account and access "my products" then find "workspace email" click on "manage all" which will take you to the "workspace control centre" on this page there is a TOOLS option at the top of the page where you will find the "auto config Microsoft outlook" option....GUESS WHAT?! it doesn't work for Windows 10 MAIL!!! I am still trying to figure this out with no luck from support chat...

I have the same problem.  My email just stopped working 1 week ago today.  I just spent 2 hours on the phone with godaddy, very nice guy, marc, but we found no solution.  

I spent a couple hours today addressing this - same outcome.  I have an older MS Surface Pro running a very up-to-date Windows10.  But because its a 64G machine I use as a back-up, I'm reluctant to add unnecessary content.  Basically I figured I'd just go with the Windows stock utility - Live Mail.


Here is the short version.  I did everything I could think of, then called GoDaddy support.  I've been with GoDaddy since 2002 and I've been very pleased with the service. This is the first call I've made to tech support in a decade.  The end result is that Stephen and I tried a dozen solutions.  I deleted and re-added the account at least 6 times while on the phone with GoDaddy support.  We can get to the point where it will send an email, but it won't sync the inbox.  Basically, it's useless to use MS Mail with a GoDaddy POP3 account.  No answer was found and no remedy offered other than a shrug.


This isn't really acceptable.  Microsoft Mail might not be the most elegant mail client on the market, but it's not like its some bizarre third party creation of open source code.  And this incompatibility is real and unacceptable.  

I hope GoDaddy realizes how bad this makes THEM look - and yes I know its primarily a MS problem.  My GoDaddy Pop3 account works fine on my Outlook client on my SurfaceBook (which just crashed - failed ss drive, hence the need to use my back-up machine).  Someone with skills really needs to address this and either state unequivocally that POP3 isn't compatible with MS Mail or post a fix.  A shrug ain't gettin' it! 

Same problem as the rest.  Has a solution been found? Windows 10 Mail will send but not receive.  Used to work fine, then problems.  I wish I had not just paid another year of GoDaddy hosting.  

Getting Started

OK so I guess learning that I am not alone in this hair pulling Win 10 mail problem. This has to be on Godaddys side since all my ISP email and other accounts work just fine. The server is either not saving passwords or being blocks somehow. Webmail works as a emergency backup but seems this started after a win 10 update and progressed until email didnt work at all for me for my Godaddy email accounts. This has been an issue for far to long so please fix this issue soon.