cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

SSL under Plesk

Hi:

 

 I am trying to buy a multiple certifies, because I have an API and website, and the website call to API all the time. So I think to have a secure site in my website, the API and the main website both must be with SSL. I have a "Ultimate 8 GB Virtual Private Server" using Plesk version: 12.5.30, so when I go to recommend guide that Godaddy give me "https://www.godaddy.com/help/plesk-install-a-certificate-5242"   they mentioned "You can download the intermediate/root certificate bundle from our repository."   then when you go to their repository you can see a Pool of CRT "https://certs.godaddy.com/repository" , so my question is, which intermediate CRT I need to install?

0 REPLIES 0