cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted
New

PHP version is too low for WordPress

WordPress has detected that your site is running on an insecure version of PHP. Godaddy offerers only 5.4 and 5.6 versions of PHP!

2 REPLIES 2
Community Manager
Community Manager
Solution

Re: PHP version is too low for WordPress

Hi @takyar. Thanks for being part of GoDaddy Community! If you're not able to upgrade your PHP version above 5.6, you're most likely on one of our older Web Hosting platforms. The solution is to move your site to a newer platform. All of our cPanel and Managed WordPress plans support up to PHP 7.x. If possible, wait until your next renewal is near, then purchase a new hosting plan. Then you'll be able to move your site over to it. (Our Managed WordPress plans have a free migration tool to help with this.) If not, then you can contact our customer care team to see if they can move the credit for your current plan to a new plan. I hope that helps. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

Re: PHP version is too low for WordPress

How can I update my site as well?