cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

How to change max_input_vars?

Hello all. I am trying to translate a prestashop (1.6) page and get the message to "contact the webhosting company to increase max_input_vars to at least  4702".

 

 

I want to change my max_input_vars but can't find .htaccess file or php.ini on my cpanel hosting.

Any ideas are welcome.

9 REPLIES 9

Re: How to change max_input_vars?

There is no max_input_vars in the video or the settings the video mentions.

Helper IV
Helper IV

Re: How to change max_input_vars?

Timestamp: 5:50

Re: How to change max_input_vars?

I'll try doing what the person ιn the video says and get back to you 🙂

Re: How to change max_input_vars?

OK so I had to create a php.ini file and also modify the hidden .htaccess file to do that.

Thanks for trying to help . 

Re: How to change max_input_vars?

I changed all that and it still shows the same limit. I want to restart apache to apply the changes but how do I do that? I'm on shared hosting.

 

EDIT: I apparently can't do that, I have to go to private hosting XD

Helper IV
Helper IV

Re: How to change max_input_vars?

Hi, @vasilonet,

Perhaps, You should try " .user.ini " File instead of PHP.INI. 

If ".user.ini" isn't listed under public_html directory. Create a new file. Append "max_input_vars = 6000", and Kill PHP Process. Refresh the phpinfo page (use incognito window). 

 

Re: How to change max_input_vars?

What do you mean kill the PHP process? I'm not on a private server. There is no option to do that. No processes under the php menu are shown.

Solution

Re: How to change max_input_vars?

Not use  php.ini use .user.ini look this video