cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Installing vBulletin

Hi godaddy! I bought your hosting and was trying to install vbulletin but didn't work for me would you please update the php to 5.3 or higher or fix this issue for me to be able to install my vbulletin, otherwise I'd not benefit from my hosting and website. Thanks
1 REPLY 1
Moderator

Hi @Mohammedalsulay, thanks for posting.

Our cPanel hosting plans use PHP5.4 as the default/native PHP version. You can use the steps here to check or change your PHP version:

https://www.godaddy.com/help/view-or-change-your-php-version-16090

^Gary

Gary - GoDaddy | Community Moderator
24/7 Support | Check System Status