cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to install any version of php nuke !

 

I am getting this error when trying to install any version of php nuke.

 

The selected version 8.3.2 is not compatible with the selected install location.

Requirements:
php 4.2-6.99 (detected: 7.2.6)

 

Any help would be great.....ive even tryed to install php nuke evolution extreme to the server and i cannot get it to install.