.co.za domain not updating dns

I recently moved my. Co.za domain name to godaddy. Now the DNS does not want to update. It says disabled in brackets next to each thing that can be done with the DNS. Godaddy says its because the domain name transfer can take five days but that has passed now. I dont know what to do. I've even gotten an email saying its been changed but it hasnt. Those DNS servers just wont change. Please help!

Hi @Gautengnewby,


Welcome to the Community! 


Please check out the article below to be sure you are following the special requirements imposed by the registry for .CO.ZA nameservers. If you have adhered to the guidelines, 7 days have passed, and the issue is still not resolved, you may need to call support to have the issue escalated to our CCTLD team.




TLH - GoDaddy | Community Moderator
Supporting you at x.co/247support

View solution in original post

Thank you. I've done all of that but there is one part that says "

- If you want to use your own nameservers, you must set them up before
you register or update the domain name. You must also ensure that they are
resolving properly before you assign them to the domain name in our system."

Since I'm using Godaddy's name servers when this is sorted out surely this
won't apply?

Issue is not resolved by reading through this. It's been five business
days. Perhaps I need to wait another two. I will be in touch.

This domain is still doing this. I adhered to all the coza policies and
still the dns refuses to update. I don't know what to do anymore. I would
have to reinstate my hosting acount in South Africa which is due for
cancellation because I can't get this dns changed. How do I get this

Hi @Gautengnewby


If you are still having issues with the domain, you will need to contact our customer support team at one of the numbers in the link below. Without account validation, we can offer no further assistance through this community forum. The agent you speak with can escalate the issue to our CCTLD team for review and action. 



TLH - GoDaddy | Community Moderator
Supporting you at x.co/247support



Was this ever resolved? Mine has been doing this since last year. I have spoken to multiple support agents and each one guarantee it will work, but it never does? Please let me know if this was resolved and if it was how was it resolved. Cant stand dealing with these useless agents. They just seem to tell me what i want to hear so they don't have to deal with the problem anymore! At my wits end with this problem. Cant even use my domain!

Hi, did either of you have success? Having the same problem pointing co.za domains to outside hosting. 

Yeah. It had something to do with the internal settings. I let a buddy of
mine loose on my account and he did something and suddenly it worked. Still
unsure what he did as he says he did nothing.Perhaps it just takes some
time but look at your settings and play around with it.