make www appear after https://

Good Evening,

I have a namecheap domain but godaddy website builder hosting, I'd like my website to always display instead of the it does right now. I've contact godaddy help 4 times but i don't think they understand what i want or the importance of this to me. Secondly I've contacted namecheap to see if there was anything they could do and it doesn't seem work possibly because there is something on godaddys side preventing it.  Does anyone know how to get it to do what i want?

Super User III

The only thing that matters is one should redirect to the other, it does not really matter which way.  The website builder is simplified to be quick and easy, so it does not have an option for this as the default behavior already follows the best practice.

View solution in original post

Thank you for explaining that Nate. I am a bit disappointed now but understand.