No emails after server migration 550: Please turn on SMTP Authentication in your mail client

Hi, sorry for the long post, its my first time posting so hope I have the correct place.

 

I am currently unable to send or receive any of my 3 domain name email addresses and have been having this problem for nearly a week now and getting constant calls from customers who are getting bounced emails from us.

 

The error message that I am receiving is :

Sorry, we were unable to deliver your message to the following address.
<info@milemeadfisheries.com>:
550: Please turn on SMTP Authentication in your mail client.
sonic307-9.consmr.mail.ir2.yahoo.com [87.248.110.34]:32822 is not permitted
to relay through this server without authentication.

 

I am trying to send and receive the emails via Windows Live mail or Samsung Galaxy A 10.1 tabs own email app.

If I try and send an email I just get Unable to sign in to account Enter your password below to sign in

 

My emails were originally set up via godaddy deluxe linux hosting cPanel. Due to my limited web building skills I then had to switch my web site to their website builder package but my emails are still set up via my old cPanel as it still has a year to run.

According to my tablet and pc settings my SMTP authentication is turned on in my tablets app and in Windows Live.

 

Last week I had to set up a new email address via my cPanel and the new address worked fine. The only thing that I then did was to migrate the site from North America to Europe as it recommended doing migrating to my closest destination. Since then no emails, so I don't know how to fix this and would be grateful for any help and advice to try and help me do so.

 

One thing I did notice is that my domain name servers were

NS23.DOMAINCONTROL.COM and NS24.DOMAINCONTROL.COM which was when it was set for North America. I then found a godaddy help page which gave my domain name and then said to press to set default domain name servers for my area.

The servers then changed to ns39.domaincontrol.com and ns40.domaincontrol.com I don't  know which should be correct.

 

Any help help would be really appreciated.

Many thanks

Lisa

 

Moderator
Moderator

Re: No emails after server migration 550: Please turn on SMTP Authentication in your mail client

Hi @Milemead,

 

Thanks for posting. A 550 bounce back usually means your MX records are incorrect or missing, but I was able to look up your MX records and it looks like you are currently configured for cPanel email. Are you still having issues sending emails? If so, I'd recommend reaching out to hosting support so they can investigate this. Hope that helps!

 

 

Lisi - GoDaddy | Community Moderator
24/7 support available at x.co/247support