Avada shop theme can not be installed in wordpress

Avada shop theme can not be installed in wordpress:

I want to install the Avada shop theme in my wordpress hosting. I installed the plugins of Fusion Builder and Fusion Core, but something was wrong when I installed the woocommerce plugin and activated it. Now, I can not open my dashboard.

https://bicosmetics.com/wp-admin/

 Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 49152 bytes) in /home/content/p3pnexwpnas07_data02/89/42039389/html/wp-content/themes/Avada/includes/widget/class-fusion-widget-facebook-page.php on line 135

How can I resolve this problem?

Super User II

@bicosmetics

 

I was able to see your login page and your site (with Avada).   

 

Is that the error message you receive when you try to login or is all well? 😉

 

Judith
"Be a voice. Not an echo." ~ Anon

I asked godaddy support for help and fixed it.

Great thanks for godaddy online chatting service. 

New

This is a common problem. Avada works fine, but you have to increase Godaddy's low memory limits and a few other settings for it to work properly.
This is easier done with a control panel account, and not the managed Wordpress. 
If you have a control panel account, go to "select PHP version", swith to PHP options, and bump up these parameters:

max_execution_time = 180

memory_limit = 368M 

post_max_size = 32M

upload_max_filesize = 32M

 

If you have a Managed Wordpres account, It's not as easy. You'll need to FTP a file labeled .usr.ini (do a simple text file and then change the name once it's uploaded)
into your Wordpress root folder with these written on it:

max_execution_time = 180

memory_limit = 368M

post_max_size = 32M

upload_max_filesize = 32M

max_input_vars = 3000

 

Avada will run perfectly. You can check if these are properly set by going into your Avada options and selecting "System Status".



Did you mean to put a dot in front of usr.ini?

 

Should the file be named like this: .usr.ini 

or like this

usr.ini

or

user.ini

nevermind, I figured it out by browsing Avada's help articles. You actually gave the wrong instructions on the file name.  

 

If using a Managed Wordpress Godaddy account, you want to create a new file named (leave out the "" marks)

".user.ini" 

yes there is supposed to be a dot before and after user, that's how managed plans work on godaddy.  Alternatively you can use php.ini, but it takes a lot longer to propagate the changes (sometimes a few days)

View solution in original post