New

This is a common problem. Avada works fine, but you have to increase Godaddy's low memory limits and a few other settings for it to work properly.
This is easier done with a control panel account, and not the managed Wordpress. 
If you have a control panel account, go to "select PHP version", swith to PHP options, and bump up these parameters:

max_execution_time = 180

memory_limit = 368M 

post_max_size = 32M

upload_max_filesize = 32M

 

If you have a Managed Wordpres account, It's not as easy. You'll need to FTP a file labeled .usr.ini (do a simple text file and then change the name once it's uploaded)
into your Wordpress root folder with these written on it:

max_execution_time = 180

memory_limit = 368M

post_max_size = 32M

upload_max_filesize = 32M

max_input_vars = 3000

 

Avada will run perfectly. You can check if these are properly set by going into your Avada options and selecting "System Status".