Help a noob read an error message

Hello, I should preface this by saying I have hardly any idea what I am doing. Godaddy Managed WordPress recommended me to upgrade my PHP to 7.3 today so I clicked upgrade to do it, but now my website says critical error and I can't do anything any more. I changed back to 7.2 but it hasn't made a difference. I figured out (I think) how do run the Debug in wp-config.php and now this is what it displays when I go to my website:

 

Warning: require_once(/var/www/wp-content/plugins/wpforms-lite/src/WPForms.php): failed to open stream: No such file or directory in /var/www/wp-content/plugins/wpforms-lite/wpforms.php on line 207

Fatal error: require_once(): Failed opening required '/var/www/wp-content/plugins/wpforms-lite/src/WPForms.php' (include_path='.:/opt/remi/php72/root/usr/share/pear:/opt/remi/php72/root/usr/share/php:/usr/share/pear:/usr/share/php') in /var/www/wp-content/plugins/wpforms-lite/wpforms.php on line 207

 

What does this mean and what is my next step? Thank you.

Super User II Super User II
Super User II

Hey @timsandquist08, that message though particular to the WPForms plugin is a generic WordPress plugin error. Because it identifies the error is with WPForms the How to Troubleshoot WPForms might help? If I had to guess I would say that your template is looking for the WPForms plugin and it is not installed or the WPForms plugin install went awry?

 

I hope that helps? Come back and let up know how you got this fixed.

 

...turns out that my two cents is worth less or more depending on the current exchange rate.

roy darling *my posts seem a lot shorter in my head

Thank you. I followed your troubleshoot link to another troubleshooting link on that page called "Beginner’s Guide to Troubleshooting WordPress Errors." That page told me to try deactivating plugins from the FTP thing (since I can't access the page editor) by changing plugins to plugins.deactivate. Then I tried editing my page again and it took me to an update screen. I updated and now it works again. Thank you.

View solution in original post