geeze... Still cant post codes.

 

put the port on a separate parameter.

port=3306 

~Jan Mykhail Hasselbring Web Administrator @ fullstackwebsolution.com