hello @Dalten_OO,

 

I immediately noticed you are using outdated mysql. You should migrate to MySQLi or use PHP : PDO.

 

 your warning indicates that you are using mysql_real_escape_string incorrectly, see: http://php.net/manual/en/function.mysql-real-escape-string.php

please note that, i offer direct support that is in no way associated with GoDaddy's regular support channels; but, for immediate technical support you can contact me at: https://join.skype.com/t3cxhmNCspqu